Nouveautés

Faites nous part de vos bugs et idées.
Avatar du membre
ametisse63
Groupie arverne
Messages : 271
Enregistré le : 13 déc. 2008, 16:11
Sexe : Fille
Etes vous un robot spameur ? : non
Localisation : Saint-Victor Montvianeix

Nouveautés

Message par ametisse63 » 18 févr. 2017, 12:06

Merci nossibe

Avatar du membre
ametisse63
Groupie arverne
Messages : 271
Enregistré le : 13 déc. 2008, 16:11
Sexe : Fille
Etes vous un robot spameur ? : non
Localisation : Saint-Victor Montvianeix

Nouveautés

Message par ametisse63 » 18 févr. 2017, 19:55

Je crois avoir un soucis avec les images (version pc et mobile).
Voir ma petite annonce avec mon toutou. La photo était visible avant mais ne l'est plus.

Et j'avais vu un lien avec l'index en bas de page mais je ne les trouve plus maintenant sur la version mobile :drunk:

Avatar du membre
nossibe
Administrateur du site
Messages : 410
Enregistré le : 26 nov. 2008, 21:48
Sexe : Garçon

Nouveautés

Message par nossibe » 19 févr. 2017, 10:21

Je ne saurais pas te dire pourquoi mais : "Le fichier joint sélectionné n’est plus disponible."

J'ai vérifié les autres photos postées depuis, elle ne présentent pas de problème... Je t'invite à éditer ton message pour renvoyer l'image car je ne sais pas du tout où elle est passée...

Quand au lien de l'index, je m'en occupe dès que j'ai un peu de temps ^^

Avatar du membre
little
Légende Arverne
Messages : 1165
Enregistré le : 27 nov. 2008, 07:48

Nouveautés

Message par little » 19 févr. 2017, 11:39

Hier je me suis promenée sur le forum avec le téléphone de mon fils qui a un iphone: le forum a l'air d'être mal "calibré", sur la page d'accueil

Avatar du membre
nossibe
Administrateur du site
Messages : 410
Enregistré le : 26 nov. 2008, 21:48
Sexe : Garçon

Nouveautés

Message par nossibe » 19 févr. 2017, 20:36

Merci Little, une petite capture d'écran pourrait m'aider à corriger le problème :)

Avatar du membre
little
Légende Arverne
Messages : 1165
Enregistré le : 27 nov. 2008, 07:48

Nouveautés

Message par little » 19 févr. 2017, 20:56

je vais lui demander d'en faire une

Avatar du membre
nossibe
Administrateur du site
Messages : 410
Enregistré le : 26 nov. 2008, 21:48
Sexe : Garçon

Nouveautés

Message par nossibe » 20 févr. 2017, 09:15

merci :)

Avatar du membre
little
Légende Arverne
Messages : 1165
Enregistré le : 27 nov. 2008, 07:48

Nouveautés

Message par little » 20 févr. 2017, 20:53

Image

et quand il le tourne

Image

Avatar du membre
nossibe
Administrateur du site
Messages : 410
Enregistré le : 26 nov. 2008, 21:48
Sexe : Garçon

Nouveautés

Message par nossibe » 21 févr. 2017, 08:37

Est-ce que c'est mieux maintenant ou est-ce pire ^^
De mon côté c'est pire mais c'est peut être car la version Safari pour Windows est une vieille version... Théoriquement la mise en pages devrait être mieux maintenant (une petite capture d'écran pour me montrer les bugs éventuels serait à nouveau la bienvenue :) )

Avatar du membre
little
Légende Arverne
Messages : 1165
Enregistré le : 27 nov. 2008, 07:48

Nouveautés

Message par little » 21 févr. 2017, 09:48

Je lui demanderai tout à l heure

Avatar du membre
little
Légende Arverne
Messages : 1165
Enregistré le : 27 nov. 2008, 07:48

Nouveautés

Message par little » 21 févr. 2017, 17:58

Mon fils m'a dit que ca n avait rien changé, et que si tu avais un cache forum de le vider

Avatar du membre
nossibe
Administrateur du site
Messages : 410
Enregistré le : 26 nov. 2008, 21:48
Sexe : Garçon

Nouveautés

Message par nossibe » 21 févr. 2017, 18:02

Le cache forum n'est pas activé, mais il est tout à fait possible que mon action ne soit pas visible sur un navigateur récent... Merci Apple pour votre matériel de daube :*

Avatar du membre
nossibe
Administrateur du site
Messages : 410
Enregistré le : 26 nov. 2008, 21:48
Sexe : Garçon

Nouveautés

Message par nossibe » 22 févr. 2017, 09:29

Bon, j'ai testé plusieurs émulateurs Iphone mais pas moyen de reproduire le bug de mise en pages. Donc il faudra attendre que je puisse faire des tests en live avec un véritable Iphone pour corriger...

Steve Jobs doit se retourner dans sa tombe en voyant combien ses successeurs sont entrain de gâcher la réputation de son entreprise et la qualité de ses produits...

Il fut un temps c'était Microsoft qui faisant bande à part et qui nous obligeait à développer une mise en pages particulière car leur navigateur ne réagissait pas comme les autres. Maintenant qu'ils on fait des progrès à ce niveau, c'est Apple qui se met à faire les mêmes erreurs... Sauf que vu le prix des produits Apple, et le manque d'innovation de ces dernières années, je ne suis pas certain que ça passe aussi facilement.

C'était mon coup de gueule du jour, ne gaspillez pas votre argent à acheter Apple ^^

Avatar du membre
nossibe
Administrateur du site
Messages : 410
Enregistré le : 26 nov. 2008, 21:48
Sexe : Garçon

Nouveautés

Message par nossibe » 22 févr. 2017, 10:23

Je suis enfin parvenu à reproduire le bug avec un vieux téléphone, c'est réparé mais il est possible que les tablettes présentent encore des défauts.

Avatar du membre
ametisse63
Groupie arverne
Messages : 271
Enregistré le : 13 déc. 2008, 16:11
Sexe : Fille
Etes vous un robot spameur ? : non
Localisation : Saint-Victor Montvianeix

Nouveautés

Message par ametisse63 » 22 févr. 2017, 16:55

Coucou, désolée d'être passée par le chat mais je n'avais que cette partie du forum qui fonctionnait avec l'autre navigateur. Là, avec chrome aucun soucis.
Je n'arrive pas à savoir le nom et la version de l'autre appli Web. Désolée.

Avatar du membre
little
Légende Arverne
Messages : 1165
Enregistré le : 27 nov. 2008, 07:48

Nouveautés

Message par little » 22 févr. 2017, 18:09

nossibe a écrit :
22 févr. 2017, 09:29
Bon, j'ai testé plusieurs émulateurs Iphone mais pas moyen de reproduire le bug de mise en pages. Donc il faudra attendre que je puisse faire des tests en live avec un véritable Iphone pour corriger...
^
Mon fils m'a dit qu'il fallait décaler le forum de 5 px sur la droite, il a dit que tu comprendrais

Avatar du membre
ametisse63
Groupie arverne
Messages : 271
Enregistré le : 13 déc. 2008, 16:11
Sexe : Fille
Etes vous un robot spameur ? : non
Localisation : Saint-Victor Montvianeix

Nouveautés

Message par ametisse63 » 22 févr. 2017, 18:14

C'est possible de récupérer les photo du photo mathon?

Avatar du membre
little
Légende Arverne
Messages : 1165
Enregistré le : 27 nov. 2008, 07:48

Nouveautés

Message par little » 22 févr. 2017, 18:19

Je crois que c'est pas possible,depuis qu' imageshack est devenu payant on n 'y a pas accès

Avatar du membre
nossibe
Administrateur du site
Messages : 410
Enregistré le : 26 nov. 2008, 21:48
Sexe : Garçon

Nouveautés

Message par nossibe » 22 févr. 2017, 18:34

En fait tous problèmes viennent du fait que j'utilise une technique nommé flexbox. C'est une technologie CSS qui est très récente et c'est la première fois que je l'utilise sur un site pour lequel j'ai des retours utilisateur. Jusqu'à maintenant je n'avais que mes outils (windows) et mon téléphone (windows aussi) pour tester, du coup je n'avais pas constaté les bugs liés aux Iphone ou à androïde.
Là, avec chrome aucun soucis.
Je n'arrive pas à savoir le nom et la version de l'autre appli Web. Désolée.
Peux-tu me donner ta version androïde ?
Mon fils m'a dit qu'il fallait décaler le forum de 5 px sur la droite, il a dit que tu comprendrais
En fait le positionnement ne se fait pas en pixels mais en flex (des pourcentages en quelques sortes), ça complique un peu les choses...
C'est possible de récupérer les photo du photo mathon?
Ce serait beaucoup de travail pour le peu de photos présentes (je ne parle que des fichiers joints), j'invite tous ceux qui le souhaitent à éditer vos anciens messages pour remplacer votre ancienne photo...

Avatar du membre
little
Légende Arverne
Messages : 1165
Enregistré le : 27 nov. 2008, 07:48

Nouveautés

Message par little » 22 févr. 2017, 18:57

nossibe a écrit :
22 févr. 2017, 18:34
Ce serait beaucoup de travail pour le peu de photos présentes (je ne parle que des fichiers joints), j'invite tous ceux qui le souhaitent à éditer vos anciens messages pour remplacer votre ancienne photo...
Une photo qui date de 2009 m irai mieux

Avatar du membre
nossibe
Administrateur du site
Messages : 410
Enregistré le : 26 nov. 2008, 21:48
Sexe : Garçon

Nouveautés

Message par nossibe » 22 févr. 2017, 18:58

little a écrit :
22 févr. 2017, 18:09
Mon fils m'a dit qu'il fallait décaler le forum de 5 px sur la droite, il a dit que tu comprendrais
J'ai essayé d’élargir les blocs vers la droite en ajoutant 1% de large, n'hésite pas à me signaler s'il faut ajouter 1% de plus... Et si ton fils veut donner un coup de main je peux tout mettre sur Github, toutes les bonnes volontes sont les bienvenues :P

Avatar du membre
little
Légende Arverne
Messages : 1165
Enregistré le : 27 nov. 2008, 07:48

Nouveautés

Message par little » 22 févr. 2017, 19:00

Je lui en parle demain

Avatar du membre
nossibe
Administrateur du site
Messages : 410
Enregistré le : 26 nov. 2008, 21:48
Sexe : Garçon

Nouveautés

Message par nossibe » 24 févr. 2017, 22:06

Le forum est maintenant sur GitHub : https://github.com/nossibe/ptit_arverne

Toutes les bonnes volontés sont les bienvenues ! C'est très instructif pour les développeurs en herbe... :matrix

Avatar du membre
nossibe
Administrateur du site
Messages : 410
Enregistré le : 26 nov. 2008, 21:48
Sexe : Garçon

Nouveautés

Message par nossibe » 24 févr. 2017, 22:09

D’ailleurs pour les bugs détectés, ce serait gentil de les indiqués directement là bas : https://github.com/nossibe/ptit_arverne/issues

Avatar du membre
nossibe
Administrateur du site
Messages : 410
Enregistré le : 26 nov. 2008, 21:48
Sexe : Garçon

Nouveautés

Message par nossibe » 06 mars 2017, 17:26

Alors ? Pas motivé ton développeur en herbe Little ? Car je suis entrain de refaire la mise en pages avec Bootstrap donc un coup de main ne serait pas de refus :clap:

Répondre